Hi,
I have been running a postgres PTO database fine for a year or so.
Recently I reinstalled Vista because of some unrelated issues. This was without formatting or anything, I just installed it over my previous installation.
A few weeks later I opened up PTO and got:
Unable to connect to the database.
101-SQLSTATE = 08001
Could not connect to the server
I googled this and found some old threads about it in the PT forum archives. Those threads suggested reinstalling postgres, so I did.
Now I am getting this error:
Unable to connect to the database.
101 - SQLSTATE = 08001
FATAL: database "PTOPGSQL1" does not exist
Any suggestions?
