I am getting an error whenever I open my PT2 and I cannot to my database. I have been using my PT2 setup for over a year and this is the first time I had this problem. (It could have been because I overclocked my computer today).
"Unable to connect to the database.
101 - SQLSTATE = 08001
could not connect to server; Connection refused (0x0000274D/10061)
Is the server running on host "localhost" and accepting
TCP/IP connections on port 5432?"
I have already "stopped service" and "started service" through Start Menu Programs and I still cannot connect.
I have also reinstalled Postgre 8.2.6.2 (the one that I've been using successfully for over a year) and it still doesn't work.
